2008年02月24日

哎,最近又看到好东西了,总结下:

鼠标:

IKARI的光电鼠标(入手)–不愧是号称多个竞技玩家参与的鼠标,就手感来说,是我目前最好的鼠标.

Logitech的新版MX518(入手)—-手感不如我的蝰蛇,而且不习惯这种3指流的握法,出去玩的时候可以带带.

键盘:

Steel的7G(无货,观望中;貌似下周一到货,生日礼物!!!)

KBTalking的松鼠(观望中,这个,竺春的产品,貌似口碑很烂….决定放弃了)

技嘉的GK-K8000(貌似不错的样子,就是不大喜欢橘黄色的按键.也是竺春的,残念; 目前还没有上市,不知道到底咋样)

貌似济南没有卖机械键盘的,到目前为止也没怎么接触过,除了在银行按密码的时候(不知道啥轴,响声吓人.不过很舒服.)

鼠标垫:

Razer的巨蚁鼠(决定入手.放弃.改新的巨甲鼠)

Steel的Heavy(观望中.放弃)

 音箱:

漫步者 R201T08 (入手) 便宜货,顶替我那不知名的音箱.又要煲箱了,邻居估计要疯了……..效果不错,准备煲…..

2008年02月17日

这是年前我在创新的网站上提出的申请,请求解决问题.结果呢,有2个工程师分别看过这个问题,到最后给出的结果竟然都是找相关部门解决.哎,这算哪门子客户服务啊.不知道再投诉下去会不会还是这样转圈圈,无语.看来还是得自己解决这个问题.

 

Dear Benny,

Thank you for replying to Creative Customer Support.

As regards to your enquiry, I understand that the same issue persists.

In that case, what I can assist you is to feedback to the relevant
department.

Meanwhile, may I suggest to return to the place of purchase for further
assistance.

In case if you need any clarification, please do not hesitate to contact
us.

Please retain all the previous correspondence when replying to this
email.

Thank you.

Best Regards,
Edmund
Customer Support Services
Creative Labs Asia

To provide feedback on your "Creative Experience" please click on the
following link:
http://asia.creative.com/contactus/mailto/sitefeedback.asp

Asia Site: http://asia.creative.com/
Support Site: http://asia.creative.com/support/custsup/welcomets.asp
KB Site: http://asia.creative.com/support/kb/

==========
DISCLAIMER
==========
This email is for the sole use of Creative’s intended recipient and is
not to be forwarded or copied to others.  Any review, copying or
distribution of this email or any attachments by others is strictly
prohibited.  If you are not Creative’s intended recipient, please inform
Creative immediately by responding to this email and thereafter
permanently delete the original and any copies of this email together
with any attachments. Thank you.

Original Message Follows:
————————

Hi Edmund,
 
I have tested other software like WMP, KMplayer and Foobar. The same
issue occurred. Also in game PES 9 , SAN VI, WarCraft III. But when I
closed the Direct Sound Acceleration, the sound looks good. So  I think
the reason is Direct Sound Acceleration. I adjusted the plug-in in
winamp, changed Output from DirectSound to Wave, the sound went back
normally. But I couldn’t adjust the WMP output. So it is still
distorted.

Sorry I didn’t test it on other machine, because I didn’t think it is
the system issue. But if you think I should do this, I will follow your
introduction to test it.
 
Thanks for your help,
 
Benny
Just want more

> Date: Fri, 15 Feb 2008 08:36:12 +0000
> From: cla.support@customercare.creative.com
> To: flashbenny@hotmail.com
> Subject: Re: CLA (CTL) – Technical Support Request – (Creative Xmod)
(KMM16120326I110L0KM)
>
>
>
>
> Dear Benny,
>
> Thank you for replying to Creative Customer Support.
>
> As regards to your enquiry, may I know if you are encountering the
same
> issue when playing back on other audio application like Window Media
> Player and other games?
>
> Alternatively, do verify if the same issue occurs on another PC?
>
> In case if you need any clarification, please do not hesitate to
contact
> us.
>
> Please retain all the previous correspondence when replying to this
> email.
>
> Thank you.
>
> Best Regards,
> Edmund
> Customer Support Services
> Creative Labs Asia
>
> To provide feedback on your "Creative Experience" please click on the
> following link:
> http://asia.creative.com/contactus/mailto/sitefeedback.asp
>
> Asia Site: http://asia.creative.com/
> Support Site: http://asia.creative.com/support/custsup/welcomets.asp
> KB Site: http://asia.creative.com/support/kb/
>
> ==========
> DISCLAIMER
> ==========
> This email is for the sole use of Creative’s intended recipient and is

> not to be forwarded or copied to others. Any review, copying or
> distribution of this email or any attachments by others is strictly
> prohibited. If you are not Creative’s intended recipient, please
inform
> Creative immediately by responding to this email and thereafter
> permanently delete the original and any copies of this email together
> with any attachments. Thank you.
>
> Original Message Follows:
> ————————
> Hi Wing,
>
> So sorry for reply late because this period is Chinese New Year. I
can’t
>
> connect to internet and just see your reply. Can you tell me what is
> the
> relevant department? How can I contact them? There is no clearly info
in
>
> your mail.
>
> Can you provide email for the relevant department?
>
> Thanks,
>
> ————————————————–
> From: "Creative Labs Asia Customer Support"
> <cla.support@customercare.creative.com>
> Sent: Wednesday, February 06, 2008 11:18 AM
> To: "benny flash" <flashbenny@hotmail.com>
> Subject: RE: CLA (CTL) – Technical Support Request – (Creative Xmod)
> (KMM16047357I110L0KM)
>
> >
> >
> >
> > Dear Benny,
> >
> > Thank you for bringing your concern and valuable feedback.
> >
> > With reference to your suggestion, what I can assist you is to
> feedback
> > to the relevant department.
> >
> > Nevertheless, appreciate your continuous support for Creative
> products.
> > Should you require further assistance regarding any Creative
> product(s),
> > you may wish to write in to us again with full description of issue
> > encounter or enquiries, so that we could address them accordingly.
> Thank
> > you.
> >
> > If you still require assistance, please reply to this email with any
> > previous correspondence to ensure the quickest and most accurate
> > service.
> >
> > Best Regards,
> > Edmund
> > Customer Support Services
> > Creative Labs Asia
> >
> > To provide feedback on your "Creative Experience" please click on
the
> > following link:
> > http://asia.creative.com/contactus/mailto/sitefeedback.asp
> >
> > Asia Site: http://asia.creative.com/
> > Support Site: http://asia.creative.com/support/custsup/welcomets.asp
> > KB Site: http://asia.creative.com/support/kb/
> >
> > ==========
> > DISCLAIMER
> > ==========
> > This email is for the sole use of Creative’s intended recipient and
is
> > not to be forwarded or copied to others. Any review, copying or
> > distribution of this email or any attachments by others is strictly
> > prohibited. If you are not Creative’s intended recipient, please
> inform
> > Creative immediately by responding to this email and thereafter
> > permanently delete the original and any copies of this email
together
> > with any attachments. Thank you.
> >
> > Original Message Follows:
> > ————————
> >
> > Hi Wing,
> >
> > Thanks for your help.
> >
> > But unfortunately, it still works abnormally. I have updated the
> > latest fireware and even uninstall my AC97 driver. I though it
caused
> by
> > Hardware Acceleration. So I disabled it, in the game, the sound
looks
> > good, but can’t work for Winamp. I really don’t know how its happen
> and
> > decided to do more testing for this.
> >
> > Are there any other clients report the similar issue for Xmod? I am
> > glad to share my experience.
> >
> > Regards,
> > Benny
> >
> > Just want more
> >
> >
> >
> > > Date: Tue, 5 Feb 2008 09:24:14 +0000
> >> From: cla.support@customercare.creative.com
> >> To: flashbenny@hotmail.com
> >> Subject: Re: CLA (CTL) – Technical Support Request – (Creative
Xmod)
> > (KMM16039521I110L0KM)
> >>
> >>
> >>
> >>
> >> Dear Benny,
> >>
> >> Thank you for reaching us at Creative Customer Support; we
appreciate
> >> the opportunity to assist you.
> >>
> >> As regards to your enquiry, I do understand that there is a
> distortion
> >
> >> on the output audio of via your Creative Xmod.
> >>
> >> In order to resolve this issue, I would kindly need you to reload a
> > new
> >> firmware onto Creative Xmod by clicking on the weblink below:
> >>
> >> http://asia.creative.com/support/downloads/download.asp?MainCategory=209&nRegionFK=&nCountryFK=&nLanguageFK=&sOSName=Windows+XP&region=2&Product_Name=Creative+Xmod&Product_ID=15913&modelnumber=&driverlang=1033&OS=10&drivertype=0&x=13&y=6
> >>
> >> In case if you need any clarification, please do not hesitate to
> > contact
> >> us.
> >> Do email back on the status concerning the issue so that I can
assist
> >> you further.
> >> Please retain all the previous correspondence when replying to this
> >> email.
> >> Thanks you.
> >>
> >> Best Regards,
> >> Wing Kin
> >> Customer Support Services
> >> Creative Labs Asia
> >>
> >> To provide feedback on your "Creative Experience" please click on
the
> >> following link:
> >> http://asia.creative.com/contactus/mailto/sitefeedback.asp
> >>
> >> Asia Site: http://asia.creative.com/
> >> Support Site: http://asia.creative.com/support/custsup/welcomets.asp
> >> KB Site: http://asia.creative.com/support/kb/
> >>
> >> ==========
> >> DISCLAIMER
> >> ==========
> >> This email is for the sole use of Creative’s intended recipient and

> is
> >
> >> not to be forwarded or copied to others. Any review, copying or
> >> distribution of this email or any attachments by others is strictly
> >> prohibited. If you are not Creative’s intended recipient, please
> > inform
> >> Creative immediately by responding to this email and thereafter
> >> permanently delete the original and any copies of this email
together
> >> with any attachments. Thank you.
> >>
> >> Original Message Follows:
> >> ————————
> >>
> >> ==================================
> >> Subject: CLA (CTL) – Technical Support Request – (Creative Xmod)
> >> Name: Benny
> >> E-mail Address: flashbenny@hotmail.com
> >> Country: China
> >> Self Description: Advanced PC User
> >>
> >>
> >> Support Inquiry: ID(3) My Creative hardware stopped functioning
> >> correctly
> >> Product: Creative Xmod
> >> Serial Number:
> >> Date Of Purchase:
> >>
> >>
> >> Operating System: Windows XP
> >> Creative Model Number: SB 0720
> >> Computer Brand/Model:
> >> Processor/CPU:
> >> Memory:
> >> BIOS Type/Revision:
> >> System Board/Chipset:
> >>
> >>
> >> Detailed Problem Description:
> >> When I used XMod to play music with Winamp, the sound was
> accelerated.
> >
> >> It reproduced in game like CS. I don’t know why this happen. I have
> >> checked all settings in control panle. Nothing is unusual. After I
> >> changed the default sound device to my AC 97 card, everything is
OK.
> > Can
> >> you give me some advice to resolve this?
> >>
> >>
> >> ==================================
> >>
> >
> >
> > >Connect and share in new ways with Windows Live. Get it now!
> >
>

>Helping your favorite cause is as easy as instant messaging. You IM,
we give. Learn more.

2008年02月05日

刚刚买了一个创新的USB声卡-Xmod,这个号称音质绝佳的产品,却给我造成了不少的麻烦.虽然网上有N多关于说它好的文章,可是不得不浇点冷水啊!!因为在我的机器上,它表现的非常的不好!!!!!不知道为什么,在接上Xmod后,播放音频都是被加速的. 估计和软件的兼容性有关系.

我在用Winamp播放音频,大约1分钟左右,声音就开始被加速.就好像快进播放一样.换了个Foobar,结果没有出现问题.调用Kmplayer播放视频,同样被加速.更改了Kmplayer的设置后,视频好像正常了(没有长时间测试).进入游戏测试,CS1.5中,声音被加速.关闭声卡的硬件加速后,声音恢复正常.进入PES6, 声音被加速;三国群英6, 声音被加速.别的游戏没有测试.不知道结果如何.

升级了最新的Fireware,结果仍是如此.不知道是本身和XP的兼容性问题,还是别的什么问题,百思不得其解. 更新了本本声卡和主板驱动,没有好转.删除声卡驱动后测试仍然如此,应该不是和内置声卡有关.难不成是X-Fi系列的声卡都太强了,可以加速CPU??在N多年前,<电脑爱好者>上刊登了一篇文章,介绍如何把SB Live双卡并联,提升CPU性能.可以提升Quake的帧数……当然,这是不可能的. 后来电脑爱好者还为此刊登过道歉信.不过我现在遇到的情况真让人头大…

已经写信给Creative的工程师了,看能不能收到回复.号称是1个工作日可以收到回复.到时候看看他们怎么说的吧.