2007年09月07日

从CB上看到的:据Phoronix网站对Mark Shuttleworth的采访报道,ATI fglrx 8.41将不被默认集成进Ubuntu 7.10.
这是因为Ubuntu 7.10为了10月份的发布,已经进行了特性冻结. 计划安排已不允许再将fglrx 8.41驱动加入.
事实上fglrx 8.41既缺乏FireGL 工作站的支持又不能支持AIGLX,我们真正期待的应该是支持AIGLX的8.42驱动.
明年的Ubuntu 8.04 LTS “ Hardy Heron”才会将ATi新的驱动集成进去.看完之后感觉非常失望.当然,也不是特别的失望,本身这个8.41也不支持AIGLX,我的Ubuntu到现在还是在用默认的界面.我到不是特别希望能用上那种3D的界面,只是希望AMD对于Linux的开发能热情点.在论坛上,当你说自己是A卡时,基本上大家都比较同情,因为驱动的不完善,在Linux下,A卡简直不能和N卡比啊.不过,等吧,既然说了4.82能支持,总比不能支持的好吧.