2013年12月18日

donews 不稳定 经常访问不了 用了 8年了 准备切换到51cto

2012年12月19日

留空

2012年06月21日

本帖墙内镜像:
http://blog.csdn.net/program_think/archive/2009/05/05/4152922.aspx

最近几年,信息安全方面的问题日益严重,许多同学深受其害(比如网络钓鱼、盗用银行卡、蠕虫木马泛滥、僵尸网络盛行等等)。俺窃以为,很大一部分原因在于相应的扫盲教育没有跟上。且不说普通的电脑菜鸟对信息安全一无所知,即便是很多IT公司的专业技术人员,对此也知之甚少。其后果就是:很多菜鸟级的攻击手法屡试不爽,很多平庸的攻击者屡屡得手。有鉴于此,俺打算抽空普及一下信息安全相关的东东,或许能对某些同学有所帮助。
其实信息安全方面的话题非常之多,俺经过左思右想之后,决定先拿社会工程学来扫盲一下。至于为啥先说它,后面会解释原因。

社会工程学是啥玩意儿?
俺喜欢把信息安全分为“硬安全”和“软安全”两个部分。所谓“硬安全”主要包括具体的IT安全技术(比如防火墙、入侵检测、漏洞扫描、拒绝服务攻击、缓冲区溢出攻击、等等);而“软安全”主要涉及管理、心理学、文化、人际交往等方面,与具体的IT技术无关。今天所说的社会工程学,实际上就是“软安全”的范畴。
通俗地说,社会工程就是:攻击者利用“”自身的弱点(往往是心理学层面)来获取信息、影响他人,从而达到自己不可告人的目的。光这么说稍显简单,更详细的定义可以参见“这里”。不懂洋文的同学可以看“这里”。

为啥要了解社会工程学?
开头已经提到了安全基础知识的普及度不够。那为啥俺要先介绍社会工程学捏?主要有如下几点原因:
◇普及度不够
首先,社会工程是信息安全中一个经常被忽视的偏僻角落。即便很多IT安全领域的从业人员,往往也缺少社会工程学的相关常识。比如很多人都知道什么是防火墙、杀毒软件,但是却从来没有听说过社会工程学
◇重视不够
大部分的安全厂商都把注意力集中在“硬安全”方面(比如现在防火墙厂商、杀毒厂商多如牛毛),很少有安全厂商把社会工程挂在嘴边的。以此相反的是:现有的信息安全攻击,大都以“软安全”作为攻击者的突破口,只有一小部分是纯粹通过“硬安全”来进行的。(这又是一个二八原理的生动例子)
为啥攻击者喜欢从“软安全”层面进行突破捏?因为人性的弱点是很难在短时间内得到改善的(尤其是人多大公司、大机构,更是如此)。所以,“软安全”方面会遗留很多可以利用的漏洞,攻击者只要善于利用这些漏洞,就可以轻易侵入。
◇用处大大滴
不过捏,光是鲜为人知、重视不足,还不至于让俺花这么多口水大力忽悠。还有另一个原因是:社会工程学的常识非常有用,而且它的用处不限于信息产业(几乎所有行业都用得着)。具体有些啥用处捏?
首先,了解起码的社会工程学常识能够让你对相关的攻击手法(具体参见“这里”和“这里”)有基本的防范,不至于轻易上当。要知道,有很多人被攻击者利用了之后,自己还浑然不觉。
其次,如果你是公司的老板或者某个管理层的头头,你可以在自己的职权范围内进行相关的扫盲培训(后面的帖子会介绍如何防范)。
最后,假如你看完本系列后,发现自己在社会工程方面很有天赋,那或许可以考虑朝这个方向发展。比如搞个商业间谍之类的工作干干,没准也很有前途哦。不过捏,一旦将来被抓被关、被杀被剐,本博主是概不负责滴 :-)

本系列帖子能给你啥帮助?
如果你从来没有听说过社会工程学,仅仅想扫盲,那只需看本帖即可,后续的内容无需多看。
如果你希望对社会工程攻击能够有基本的防范,建议看看后续的“攻击手法”、“如何防范”。
如果你对社会工程学这门学问很有兴趣,建议看完本系列所有帖子。
如果你已经是社会工程学的老手,请不吝赐教,本系列帖子您老就不用看了。

本系列帖子不能给你哪些帮助?
本系列帖子不能帮你成为社会工程学的高手。要达到此目的,请先确保自己有这方面的天赋,接着再通过《欺骗的艺术》(凯文·米特尼克所著)进行深造。
本系列帖子不能帮你化解所有的社会工程攻击。毕竟社会工程学的手法太多、涉及的面太广。有些新颖的手法,其设计之巧妙、用心之险恶,估计连俺都会轻易入套。

为了方便阅读,把本系列帖子的目录整理如下(需翻墙):
1、攻击手法之信息收集
2、攻击手法之假冒身份
3、攻击手法之施加影响
4、几个攻击的示例
5、你该如何防范?
6、书评:《欺骗的艺术》

2011年11月23日

女孩永远忘不掉她喜欢的第一个男孩,就算那一幕并不是那么完美。但总会有个人告诉你这句至理名言:“亲爱的,你知道那个男孩为什么那么做,为什么这么说你吗?因为他喜欢你。”就是这句,我们一切烦恼的开端。你知道这意味着什么?这是多么鼓舞人心啊…不,蛊惑人心…一厢情愿地以为如果男孩对你使坏的话,就意味着他喜欢上你了。为什么我们老这么和对方说?是因为一语道破真相对我们来说太惨无人道而真相却如此显而易见?——其实他没那么喜欢你。

我们看过的每一部电影,听过的每一个故事,都叫到我们去等待真爱。那经典三段式、意想不到的告白、相信自己是那个例外。但有时我们太过于专注最后的好结 果,以致忽略了身边的那些信号,忘了怎样去分辨那些真正想要和我们在一起的人和迟早会离开我们的人。或许有的完美结局里并没有男主人公。或许你就能靠你自 己,整理碎片,重新开始,轻松淡定只为更美好的未来。可能那个完美的结局就是,向前走。又或许完美结局是这样的:在经历了无数次的拒绝,伤心,无数次的自 作多情,和数不清的痛苦和尴尬之后,你依旧对真爱满怀希冀。

Tags: .
2010年09月16日

首先,成功有效的沟通,态度是关键。建议尽可能的保持主动和诚恳的态度,以及谦虚和学习的姿态。千万记住和老板讨论类似问题,并非是和自己的父母畅谈人生 理想,老板完全没有义务听你的想法和理解。所以一定要让领导感受到你的诚恳、主动、谦虚和学习的姿态,这是让老板有接受你的观点和想法的第一步。这样领导 才有觉得你是可以信赖并值得培养的,他才可能以一种真心交流的态度与你交流。

第二,千万不要尝试从自己的角度出发,以理服人。对于工作,你从自己的角度出发,会有你的理由和想法,比如总是觉得时间仓促,再比如希望在工作中得到 能力的培养;但相对的是,老板对你的工作或许也有他自己的想法、理由甚至是标准,比如他觉得这个工作时间已经够充裕,再比如他认为工作就是工作,没有培养 员工的义务等等。而且往往多数老板总认为自己的出发点是对的,往往很难被说服,因此要避免尝试一味以理服人的方法,而是要从老板的角度出发,情理结合说服 老板,比如可以说,时间如果宽裕可以保证工作的质量,再比如可以说能力培养是为了承担更重的工作和任务。

第三,充分的准备工作。先要尝试了解领导的性格和个性,采用正确的沟通方式,这样才能够促成良好的沟通和交流。老板是工作狂,工作要求高,比较苛刻, 甚至是个急性子,那么和老板沟通时,尽可能主动且巧妙的去“迎合”老板的性格,尽可能用简洁明了的方式,切中要点,并务求准确。不要长篇大论,以免老板没 有耐性。另外,最好把自己想要和老板沟通和交流的想法,准备一个草稿,至少做到心中有数,不至于进办公室看见老板严肃的脸,就把自己想说的都忘光了。

第四,沟通过程中,要把握尺度,随机应变。不要认为自己是对的,就一定要迫使老板接受,不接受不罢休。整个过程中一定要顾及老板的颜面,并把握沟通尺 度,随机应变。老板面露难色的时候,就适可而止;老板面露悦色的时候,就适当多说几句。此外,适时的恭维和赞扬一下老板将会起到事半功倍的效果。

最后,把握交流时机。老板的心情在很大程度上影响到你沟通的成败。尽可能选择老板工作比较顺利、心情比较轻松的时候,与老板进行沟通。尽可能的在你向 老板汇报喜讯的时候,向他表达祝贺的时候,最后提出你的想法和问题。千万不要在老板心情不好,或者苦恼的时候,去提自己的想法,这样只会把自己也搞得很苦 恼。

Lisa来公司时间不长,但工作勤奋,业绩优秀,所以老板在年底,把她提升为经理。年夜饭的时候,老板还特地当着所有人的面给她颁发了特别的奖项以鼓励她 一直不错的表现。按理说Lisa应该是高兴才对,可是没过几个月,Lisa却一直愁眉苦脸。原来在她提升后,老板一改原先对她的鼓励态度,变得异常苛刻, 经常教育她还挑她的毛病,,甚至还当着其他经理的面教训他,有时弄得她很下不来台。但奇怪的是,老板除了在工作方面对她态度苛刻,其它的时候还是很宽容, 甚至有时在批评她后又找她一起吃晚饭,就像没有发生过什么一样。Lisa完全处于莫名其妙中。终于有一天,Lisa鼓起勇气和老板讨论这个问题。老板的回 答让她豁然开朗。老板认为之前表扬她是因为她有业绩能干;之后批评她,是因为她已经提升为经理,职责范围扩大了,要求自然不同;至于为何在其他同级经理面 教训她,是因为她是进公司时间不长,提升又很快,犯错误如果不批评,完全可能会影响内部的平衡。

其实Lisa的案例不难理解。老板的用意正如他自己解释的一样,提拔,是对之前成绩和工作能力的肯定;但千万要记住一点,肯定不是最主要的,更主要的 是老板的潜台词是他已经对今后的表现和贡献给予了更高的期望,期望能够做的更多更好。而当没有达到他的期望时,老板的表现可能各异,这跟老板的脾气和禀性 密切相关。就像Lisa的老板,性格可能相对比较急,所以当Lisa没有达到预期时,用批评甚至公开批评的方式来表达自己的情绪。此外,正如Lisa老板 提到的“平衡”,他用在同级经理面前批评Lisa的方法来平衡其他经理的情况,其实在很多企业里也是经常可以看到的。

Tips:

首先,要了解老板的用意,就必须主动了解老板当下最关心的重点是什么。显然无论是哪一层级的老板,往往作为个体的人来说,他可能最终还是最关注自己的个人利益。所以应该处处着眼于老板个人利益出发,思考问题,那么老板对工作和发展的预期和考量就比较容易理解和预测。

其次,工作中,一定要明确老板对工作的要求和预期,尽可能在事前将老板的意图和预期了解清楚;对一些重要的工作,甚至应该尽量经常将工作进度和工作情况及时的反馈给老板,让老板及时了解进展,保证重要的工作能够让老板放心。最后,千万不要试图打探老板的私人秘密。

第三,积极努力的工作,并确保自己的一切努力尽可能符合老板的利益。这条至关重要的。否则,你即便再努力,还是会让老板感到厌恶,也绝不会对你留下好印象。

和老外老板相处,其实并不难。只要掌握对方的一些为人处世的态度、地域性文化背景的差异议及一些工作和生活细节上的不同,那么相处起来,应该是游刃有余的。

关于态度。一般来讲,欧洲老板工作中表现出的态度最为人性化,比较容易打交道和相处。其中,英国老板比较“Gentle”;德国、奥地利的老板比较严 肃和拘谨,甚至还有那么点傲慢;总体来讲,平时还是会显得比较尊重员工。通常情况下,也不太会经常强迫员工加班,或者对员工态度粗鲁。而美国老板相对前 者,更为热情奔放,当然也会更为粗鲁一点,偶尔还可以在言语中听到一些“语气助词”,但一般并没什么恶意。曾见到过一位“西部牛仔”式的老美老板,又高又 壮又粗鲁,“FXXX”是被经常用到的,不过本人还算蛮好相处的,只是脾气比较急了点。和欧洲老板相比,老美在压榨员工方面,基本没什么人性,往往会强迫 员工 “主动”加班,有必要的时候“layoff”员工也是残酷无情的。而对于日韩老板,大多数人的印象都很糟糕,粗鲁、野蛮甚至卑鄙无耻。但实际上,多数日本 上司,永远都表现得非常的彬彬有礼和温文尔雅,当然你并不会清楚他们温和的背后到底在想些什么。至于那些殴打辱骂甚至骚扰下属的情况往往是个案,多发生于 一些中小企业工厂的下层日本管理人员。值得一提是,日本老板对于看不惯的人和事物永远是保持沉默,容忍程度世界一流。听说过的最粗鲁的是韩国老板。曾经听 过一位在韩国知名会社上班的同学说起过,他们那边的韩国上司训斥下属都很粗鲁和野蛮,甚至还会动手,血腥程度超过一般恐怖片。所以,从平时的工作和待人态 度来看,不同地域的老板差别已经非常的明显,所以必须区别对待。欧美老板往往可以与之主动沟通交流,正面和积极地应对,往往会收到不错的效果;日本老板往 往需要被礼貌和谦和的对待,用心聆听就已经是完美的做法,多说并不会有太多的帮助,往往他已经有了决定。而韩国老板,我们就把他们忘了吧,这样可以轻松愉 快很多。

关于表现。洋老板一般本身都有比较强的表现欲望,而老美这方面的欲望就更强一点,所以欧美老板往往比较会喜欢主动(aggressive)一点的、擅 长沟通(communication)的、善于展示自己和表现自己的员工。因为在欧美老板的眼里,这样才会得到更多的出头(exposure)的机会,才 会受到更多的重视和关注。而日本老板恰恰相反,比较保守和中庸,并不喜欢特别出挑的人才,觉得这样的人好出风头不够稳重,一般不会得到重用,反而那些默默 无闻、诚实肯干、懂得团结和谐的员工,更会得到日本老板青睐。做个简单的比较,在欧美公司,一般老板们经常强调的是 team player的团队精神,但实际上,老板往往在实际工作中,更多的体现出来的是他自己的 team leadership。而日本公司并不会经常把团队精神挂在嘴边,往往强调的是服从和尊重上级;但实际上,日本公司倒是真正做到了团队参与和团队决定,日 本老板并非是想象当中的那么专制,很讲团队原则,任何问题或者决议,只要团队成员如果有不同意见的,往往可以一拖再拖,很关照团队成员的脸面,所以“你” 的力量不可小视。

关于决定。欧美老板很冲动,往往很愿意做决定;拍板对他们来说,是行使老板权利的象征,很爽,很愉悦。所以欧美老板的回答一般都很直接,他觉得对的、 可以接受的,就说“OK”或者“Yes”;觉得反对的或者否定的,就直接说“No”。对于下属你来说,转身出了办公室照办就好。而日本老板则表现得相当的 礼貌和谦和。当被问及“Yes”or“No”的时候,日本老板总是会说“Yes”、“Fine”或者“Good”,而且绝对不会说出“No”来。但千万别 把这些“Yes”“Fine”“Good”当真了,完全不是那么回事,这些在日本老板看来只是语气词而已,就好比 “嗯”没有任何意义。日本老板往往很少当场作出决定,除非是非常紧急的情况,往往会在一两天后,把他自己的最终决定用完整的语句口头或者书面的告诉你。所 以请等到日本老板给你最终的决定时,才正式开动,才是万无一失的方法。

关于开会。欧美老板开会往往会有一定的目的性,比如他们开会往往是为了解决明确的问题,一般并不愿意听冗长的汇报,当然报告也是会议的一部分,所以一 定做好思想准备,积极发言和应对,积极表现,尽可能的设法在会议上让老板拍板解决你需要解决的问题和接受你的建议。而日本老板开会往往就是听取工作汇报, 一般不会在会议上解决任何问题,开会的目的就是汇报工作,所以不需要提出问题,更不需要大胆发言和表现。欧美公司和日本公司开会时最大的区别在于,欧美公 司开会可能更象小菜场,争执和讨价还价之声不绝于耳,气氛热闹非凡;而日本公司开会时,则鸦雀无声,发言的人讲话,周围的人无需表态和发声,带个耳朵听就 可以了。会议既定的进程结束,欧美老板会问上一句,“Any question else?”如果还有问题,可以大胆提出,继续讨论。而日本老板也会问一句“大家还有问题吗?”,他的意思却是会议结束。

关于聚餐。在国内的公司,和老板一起出去吃饭,多数都是老板掏钱买单,除非特别小气的老板或者大家事先已经有过约定。而欧美老板则不同,如果没有明确 说明这一餐是他请大家吃饭,而是只是和大家一起吃饭而已,往往这一餐就是大家AA制。千万别指望他会格外开恩,末了把帐单付了,完全没有这种可能性。我曾 碰到过一位很严谨的德国老板。一次请我们去酒吧,他事先申明他请大家喝啤酒。结果结帐的时候,他真的只付啤酒的费用,而其他品种的饮料和小食的钱都要我们 自掏腰包。这就是典型的老外,钱算得特别清楚。所以千万别认为欧美老板非常慷慨,其实对他们自己腰包里的钱,他们算得非常清楚,如果他们很慷慨,一定是用 的是公司的钱。

以上是工作中和平日里,我所听到过的、看到过的老外老板的表现和特点,或许有些片面,不过有很多情况是都有共性的,可以借鉴和参考。最后建议两条:
工作中,面对欧美老板,应当尽量表现的比较积极主动,尽可能为自己创造机会,展示自己,让老板知道你的存在和重要性,这样才能最快的为自己的职业发展打开通道;而对日本老板应该尽量的保持礼貌和谦和,诚恳和努力的工作,默默地成为是他们最青睐的梯队成员。
平日里,面对欧美老板,热情开朗的性格会比较受欢迎,下班后的聚会时,欧美老板的承诺,尽量不要轻信,可能是酒后的胡话,事后可能多数会被老板忘记; 而日本老板不同,谨慎稳重还是主流,下班后的一杯小酒,往往是最受老板欢迎的,也是最好和老板诉苦、沟通甚至投诉的时机,一般明早他一定会和你商谈细节。

花?

A 面对新上司的内心独白

对于老员工来说,老上司因为种种原因离开,不管他和老上司的关系如何,他已经习惯了老上司的管理风格和工作方式,但因为新上司的到来,就不得不正视现 实的问题:新的人际关系,新的工作方式,新的规章制度,新的处事模式。 是去?是留?此时的老员工就好比无助的哈姆雷特,内心惶恐不安。

B 面对新上司时的NG镜头(一系列不适合的相处之法)

 盲目拍马
在新上司刚到任之时,往往会有一些员工希望能够快速得到新上司的认可,因此往往主动接触新上司。当然主动汇报和积极工作都是会被上司认可的行为。但是 也有老员工对新上司没有清晰和完整的了解之前,采取一些投机取巧的行为,比如拍马屁甚至控诉原上司的不是或者部门内部其他同事的问题。其实,这样的做法往 往不但不能得到新上司的赏识,反倒容易让新上司产生疑问,这个员工为什么要这样做,是否因为没有能力,是否希望靠这种方法来投机取巧的获得信任和提拔,甚 至这个人本身就是个搬弄是非的人。曾经有位外企老总聊到过类似的话题,他经历过类似的事情,而每次他采取的做法就是把这类人以最快的速度“杀掉”,原因很 简单,他认为不熟悉的情况下,主动接近拍马屁和打小报告的往往是缺乏工作能力的,甚至这样人的存在有害于团队的稳定。可见拍马屁的学问还需要好好探讨。

 怀旧
很多老员工由于习惯的原因,往往会不自觉地在不同场合,提到老上司的行事习惯或者做事风格,甚至不合时宜的在新上司的面前“怀旧”。我们时常可以听到 老员工会发出比如:“原先我们不是这样操作的。。。原来我们规定是这样的。。。原来的方案和现在完全不一样。。。”的声音。但请记住时间、地点、人物、事 情都已经发生了改变,只有你不变的话,那么淘汰的只能是你自己。所谓“一朝天子一朝臣”,新上司的到来代表一个新时代的开始,改变将在不可阻挡中发生,所 以学会适应环境的改变或许是改写个人进化史的重要一步。

 消极怠工
由于与老上司合作关系不错,而且合作时间比较长,很多老员工往往会比较重感情,会对新上司抱有一点点成见,甚至在内心深处有点抵触。不少这样的老员 工,当不认同新上司的做法或者指令时,往往会采取消极抵抗的态度。比如老板发布的工作,不拒绝、不执行、不汇报,消极对待老板,不管老板采取任何措施,均 采取消极应付的态度。一开始新上司可能会因为位子还没有坐稳,暂且容忍这样不合作和消极怠工,但时间一长,没有一位上司可以容忍这样消极怠工,出手是必然 的。因此,这样的消极抵抗态度很明显是把自己往绝路上带。

 杞人忧天
由于新上司的加入,打破了原有的平衡,所有人都要重新磨合并适应新上司。而一些老员工往往会因为平衡的打破,给自己增加不必要的心理负担,内心产生对 新上司的恐惧和戒心,与要好的同事,不断的表达自己的担心和猜测,比如“我很担心我会被新老板裁掉,因为。。。”甚至在一些公开场合表达自己的忧虑和不 满。可是要知道天下没有不透风的墙,或许你刚刚说完的话,在下一秒的时间里已经传到了新上司的耳朵里,那么不管你的目的是什么,哪怕只是抒发担忧也好,还 是真的抱怨,总之,新上司已经有了一个看法,你不可靠,至少你有张不可靠嘴。

 拒绝合作
当然也有特别强硬的老员工,拒绝和新上司合作。我曾见过最厉害的角色,仗着自己是资深员工,经常越级汇报,并拒绝承认新上司的存在。这类员工往往资历 和公司内部的人脉关系比较深,而且往往自认为新上司的出现妨碍了自己的升迁。不过,一般这类员工通常会被当作反面典型直接“out”,因为新上司以及上司 的上司都不愿意看到类似越级汇报的发生,除非那是一家家庭企业。

 联合对抗
一个真实的案例,一家500强外资公司,前老板退休回国,换了老美新老板。新老板与原老板相比,的确显得有点小气,待人也相对比较直接,甚至有点粗 鲁;因此几个部门经理觉得实在太难接受新老板的处事风格和对待他们的态度,因此就暗中密谋,主动收集不利于新老板各种证据,甚至包括新老板的个人生活细 节,并汇报给亚太区的老板。结果这几名经理,被全部清退,当然新老板也被调回亚太区,造成两败俱伤的局面。说明一点,在国外大公司也是有浅规则的存在:即 便在下属眼里再没用的上司,仅仅因为他是老板选中和派来的,老板对他的信任和重视永远超过他的下属。

C 如何应对

其实,新上司的上任会给老员工带来多种可能,但绝对不是简单的“被干掉”或是“被打压”。当新上司走马上任的时候,老员工并不清楚新上司想要的是什 么,所以其实根本不必多担心多忧虑,不妨把这些想象的精力用在工作上,表现得更认真一点更努力一点。新上司的要求和想法可能超出的想象,没关系,宽容一 点,要理解他对于这个环境是新手,他也一样的紧张。新上司总是期望在最短的时间内树立权威,那么作为下属就必须理解和尊重这一点,毕竟他是上司。总之,不 要轻易的把自己归类或者放到新上司的对立面,懂得理解和尊重对方,当然也做好最坏的打算(说不定你的确遇到的是个坏上司),相信最终还是能够合作愉快的。

上司要把亲戚安插到我的手下

这样的情况,不光在国企会碰到,在外企其实也是比比皆是。碰到类似的事情,说实话只有两个字可以形容-“麻烦”;但如何解决,回答是“只可智取,不可强攻”。

我的朋友James 曾经处理得非常巧妙。James是一家外企的部门经理,为人随和,是大家眼里的“好好先生”,老板的要求一般他都不会违抗。一次,他的一位得力下属离职, 留出了一个岗位空缺。意想不到的是,两位重量级领导分别推荐了两个候选人给他,希望他可以安排工作。一位是直接上司同时也是公司副总,另一位是分管人事的 执行副总,原则上两位都是万万不能得罪的人物。而且候选人(应届毕业生)的背景和后台都很强硬,一位是直接上司的亲外甥,另一位是公司董事的“插队”兄弟 的女儿,这位董事是执行副总的老上司。大家实力旗鼓相当,而且关系相当复杂,但职位只有一个,James当时也是乱做“热锅上的蚂蚁”。

两位上司谁都不能得罪,一边是执掌自己前途的直接上司,另一边是完全可以妨碍自己发展的执行副总加董事。而且事实是,表面上看直接上司和执行副总关系 还算不错,但据说为了“执行”这两个字,斗争由来已久。人事部经理也被打过招呼,死活不作任何决定性意见,给出的面试总结模棱两可,“两个人都有优点,相 对来说XX(执行副总推荐的)各方面稍强一点。”皮球仍旧回到了James身上。

James只能选择硬着头皮往下走。面试的时候,James发现两个候选人从综合素质和能力来看都还算不错,都有一定的潜力,但致命的缺陷都是应届毕 业生没有工作经验。而离职的员工已经在这个岗位上工作超过五年,而且曾经是James最得力的下属之一。先不考虑从错综复杂的关系,光看能力和经验,这个 职位招聘应届毕业生是万万不合适的。因此 James特地多留了个心眼。面试的时候,特别认真仔细,花了很多精力做了很多记录,而且特地安排人事经理和他一起面试。最后原本一张面试评估 表,James都附上了2页备注,对每个评估项目都作了详细记录,对候选人都给出了非常可观的评价。

James其实谁都不想要,问题又回到了原点。实际上,分管人事的执行副总和直接上司都很清楚,James执掌的部门人员少加班多,只要有人离职,就 会带来很大的影响,而且这次的岗位只由熟手能接。但很明显两位老板在这件事上都有私心。如果现在James很明白的汇报两个候选人都不符合要求,相信马上 可以解决问题,但无疑于得罪了两个老板。所以如果两个都不想要,一定要有个让老板们下得来台而且也对自己有利的方案。

James想了整整一夜,想出了也只有他这样的好好先生才能想出的办法。James第二天找到上司和执行副总谈工作。但开始并没有谈面试结果,而是谈 自己的部门架构和由来已久的人力不足的问题。部门人少,一向倚重几个经验丰富的老员工,一旦有人离职,基本上没有后备力量,业务会混乱一段时间;而且目前 业务规模发展很快,现有的人力配置已经远远跟不上业务规模。所以James提除了一个新的部门架构和人员配置,并申请额外增加一到两个职位。然后才拿出了 “厚厚”的面试评估表,汇报面试结果,对候选人的综合素质都做出了公正的评价。同时建议,如果可以实施他提出的关于调整部门结构的方案,这两位候选人只要 稍加培训马上就可以进入工作状态;但如果只是为了填老员工离职造成的空缺,那么这两位候选人可能都不太合适,甚至可能由于候选人吃不消工作压力而造成主动 离职。

两位老板听了James的建议,当时并没有立即做出结论,只是让James将书面建议提交上去。在不久后的一次经理会上,两位老板最终促成了James增设两个岗位的建议。而James最终没有得罪任何老板,并很拿到期盼已久的两个“人头”。

James的案例中有很多地方值得借鉴。其实理顺思路,按部就班,心平气和的做出抉择,并且能够考虑到对方的颜面。那么这样既不会得罪领导,又不会让自己处于尴尬境地,甚至可以得到双赢的结果。

安排面试。首先,一定要给领导面子,中国人最讲究的就是面子。千万不要看了一眼简历,听了个大概情况,就直白的告诉领导行不通,这样太不给领导面子 了。因此一定要给足面子,先慎重的面试,而且要求人事相关负责人一起参加面试。面试过程一定也要客观公正,而且记录详细。最好先针对候选人个人做一个公允 的评价,然后再对候选人与应聘职位的匹配程度作一个客观公正的评价,而且结论还需要得到参与面试的人事负责人的认同。安排面试并做出公允评价的目的有二: 一是给自己一个机会,认真地评估候选人,说不定还真的找到一个合适的后备人才;二是即便要回绝领导,也要一个客观公正让领导无法回避的理由。

要求相关人员做出合理的评价。可以要求一起参与面试的人事负责人从人事的角度作出客观的评价,并尽讨论达成一致意见;也可以让自己的下属一起参加面 试,从工作需求的角度,侧面进行评估,并做出公允的评价。这样事后,回复领导的时候,可以告诉领导,不是你个人意见,而是综合评估的结果,即便要得罪领 导,也拉一批人一起垫背。

综合评估和通盘考量。如果候选人有一定潜质,可以培养,只是由于项目进度急、压力大,那么可以换种思路思考,重新评估和分析一下部门的架构和分工,是 否可以进行重新调整,从而让新员工有发挥能力和快速发展的空间,并且可能确保完成项目进度。如果有这样的机会,那么给领导一个情面又何乐而不为呢?如果完 全没有可能,那么再回绝也不迟。

最后,诚恳的沟通。如果候选人合适,那么皆大欢喜。不过也要让领导知道你付出了多大的努力和多大的代价,让领导心存感激;千万不要费了心思给了领导面 子,领导还不领你的人情。如果不合适,不要领导推荐的候选人,不妨请领导私底下吃个饭,先狠狠地夸一番领导推荐的候选人的优点,然后客观的指出对方的不 足,尤其针对应聘职位的不足,再提供相关见证人(人事等)的意见,意在告诉领导不合适的结论不是你一个人的决定;同时也告诉领导,由于工作进度很赶,而且 压力很大,如果硬是要新人顶这样的职位,新人完全有可能会受不了而“被迫”离开。这样既讲出了自己的担忧,又为领导想好了理由和台阶,领导自然可以回家交 差。

如果即想要拒绝上司,又想降低破坏性,那么最好的方法无疑是借助外力。比如,安排一场绝对公平公正的面试,让面试环节中应该参加的(比如人事、上司 等)或者可以参加的(比如很多外企要求同级别的同事等)一起参加面试,让所有人给出公允的评价,那么即便拒绝上司,也不是你个人的故意,是公司招聘流程导 致不符合条件的人很难被录用,上司即便不那么开心,也不会光针对你一个。

当然,选择合适的时机,态度诚恳并且理由充分的向上司汇报你不服从的想法也很关键。千万不要不合时宜的在上司大光其火的时候,汇报你不服从的意见,那 么这样只可能让上司把所有怒火都集中在你身上,即便不马上在你身上爆发,也会选择个黄道吉日把你无门处斩。记得拒绝归拒绝,只是诚恳的讲事实摆道理,并非 是让你和上司争论并说服上司,而是给上司充分的台阶,让上司能够体面的接受你的理由。

最后,可以的话,帮上司想个解决方案,比如推荐一个其他比较靠普和体面地职位。

什么是可做的 * 而 * 什么又是不可做的?

Not Do:

*

Jessie第一次和上司一起参加公司重要的采购招投标会议,会议参与者都是公司重量级的人物,包括总经理及所有部门的领导。会议一开始,会议主持行政总 监简要的介绍会议的目的、流程以及一些相关情况。接下来的流程就是开标,所有与会的人员对参加竞标公司的标书进行评议和讨论,整个过程波澜不惊。最后,行 政总监进行总结同时按流程询问还有没有问题的时候。Jessie终于按捺不住的提出自己的问题:“这几家公司的价格都比现在市场价格高了不少,我们是否应 该考虑再多找几家供应商,再比较一下价格。”与会的所有人齐刷刷的像看怪物一样看着Jessie。上司赶紧起来打圆场:“Jessie可能不清楚,这三家 公司都是这个行业内的顶尖公司而且是公司长期合作供应商,品质都很高,因此我们部门应该没有问题了。”事后,上司把Jessie叫到办公室狠狠的批评了一 顿,并关照以后没有他的同意不允许开口乱说话。

Jessie为公司考虑并且从自己专业的立场出发,觉得既然可能有更经济且合理的方案,为什么再花点点时间,去看一看比一比,而要选取相对昂贵的方案 呢。其实,Jessie在提出质疑的时候,应该先观察和分析一下,自己的上司以及其他部门的老板为什么不发声音。并且问自己一下,难道他们全都没有自己经 验老到,难道他们全都没有自己这些专业知识,一定不可能是这些原因。这样情况的出现,其中一定有一些大家(高层们)都知道的原因。因此如果实在好奇,应当 先私下问问自己的上司,而不是脱口而出,提出质疑,让自己陷入很被动的境地。

**

Violet在茶水间碰到部门里的同事聊天,大家正好在声讨新来的上司,数落新上司的种种劣迹,说到义愤填膺的时候,甚至有人提议写检举信。 Violet情绪也跟着激动起来,在旁边也插了不少话,甚至说了些她听来的大家都不太知道的新上司在原公司的一些丑事,茶水间因此着实热闹了一阵。当然这 样的口水仗往往没有什么结果,仅仅是发泄而已。不过不幸的Violet下午就被新上司叫到了办公室,新上司把Violet在茶水间说的事情完完整整地重复 了一遍,并警告Violet如果再乱说这样话,可能会采取进一步措施,Violet整整一个星期郁闷不已。

茶水间里聊聊八卦本无可厚非。但是在讨论上司的时候,尤其是负面的话的时候,在说出口前需要仔细的斟酌,哪怕那些都是真话,也需要格外慎重。俗话说, 知人知面不知心,Violet的遭遇很明显,一定有人把她说的事情悄悄地汇报给了新上司。尽管大家对新上司或多或少有点怨气,但的确有人会利用这种机会, 悄悄给老板打小报告,换取老板的信任和未来的前途。因此,遇到这种情况,最好的办法,别人在口诛笔伐老板的时候,乐当一个听众,而不是新闻发言人。

***

由于上司生病,没有办法出席下午的工作会议,上司指派Vivian临时作为代表参加会议,去听听情况。会议上,各个部门对业务流程提出了一些质疑,大 多数问题是针对Vivian所在的部门。Vivian心想上司既然信任她并让她参加这么重要的会议,一定要帮上司把事情处理好,安排好。 所以,Vivian和各个部门的领导逐一讨论了所有的问题,并对一些关键问题敲定了执行方案。而当上司回来后,并没有表扬她,而是狠狠的批评了她的自作主 张,从此以后,Vivian被打入冷宫,尽管Vivian当时的多数决定还是对的。

老板往往喜欢且希望下属可以干更多的工作,帮他分担更多的事务,但是没有一个老板愿意下属分担他的权力。因此,好心的Vivian的行为(尽管都是对 的)在老板的眼里就成了自作主张的行为,分了她的权力。其实老板让Vivian去参加会议的目的是作为代表去听一听会议情况,而并非去做什么决定。所以 Vivian只要带上耳朵和笔记本就好了,嘴巴只要表达一句:“这些情况我都记录了,需要和上司沟通才可以最终作出决定。”这样的做法百分百可以令到上司 满意,也不会得罪其他人。

办公室里,如何说“不”!

对委婉含蓄的中国人来说,明确大声地说“不”本来就是一件困难的事情,更何况在公室里,说“不”的对象是朝夕相处的领导、同事、属下,那就更不容易了。

如何向领导说不?

难度系数:(>>10)

如果把最高的难度系数定义为10,向领导说“不”的难度系数一定是超过10的。我们看高台跳水比赛时,解说员时常会解说这个动作的难度系数是多少,那 个动作的难度系数是多少,但是当下面的水池有50%的可能在运动员下跳时被突然换成水泥的时候,这个难度系数,恐怕再专业的裁判或者解说员都无法说的清 楚,但可以肯定的是难度系数不是一般的高。向领导说“不”就好比是这种局面,如果作的不好,很可能给领导留下很坏的印象,弄不好甚至直接走人,这样高风险 和技术性的工作难度系数一定远超过10。

在哪些情况下必须向领导说不?

在现实工作中有很多情况,我们觉得需要向领导反映自己的看法和想法,甚至对领导的意见和看法提出相反的意见。细细分析一下,有很多情形是我们站在自己的立场出发,不理解或者很难理解领导的用意和想法,因此会有诸多反对意见。

但是,的确也会有一些事情必须要对领导说“不”。比如,很可能会导致领导作出错误决定的事情;可能会严重损害个人或者团队利益的事情;严重违背个人意愿的事
情;面对这些问题,必须对领导说“不”。

向领导说不有哪些技巧和注意点?

小时候在课堂上,我们会很自豪的举手指出老师的错误或者提出相反的意见。但是在工作中这样的作法是完全不可取的。老师负责培养和辅导学生学习知识,学 生提出问题或许会受到鼓励和赞赏;而领导不是老师,他的职责是负责带领团队完成既定的目标,提出意见的人也不再是学生而是团队成员;好比行军打仗,突然有 人跑出来公然的指责领导,甚至堵在门口让领导下不来台,那样结果多半是直接拖出去砍了。

对领导说“不”很难,但如果能够懂得把握恰当的场合、恰当的时机、恰当的心情、恰当的态度进行恰当的交流和沟通,说“不”这件事或许就不再那么困难 了。特别注意,这里用恰当是因为表示正正好好分毫不差,俗话说伴君如伴虎,尽管这个比喻用在这里不是非常恰当,但是失之毫厘或许后果不堪设想。

举具体案例

在季度管理工作会议上,鉴于完成年度业绩目标压力巨大,总经理临时做出一个决
定,在原有的促销计划上,增加一个特别计划以促进销售业绩。因为有额外的资源支持,当时业务一线的经理们都表示非常的支持和欢迎。而后台支持和服务部 门的经理们,则非常惊讶并且叫苦不迭,原因是项目本身不但要花不少钱,而且计划的跟踪、控制和绩效分析以及后续服务在现有的平台支持上很难实现,如果做的 不好很有可能会影响客户满意度并引起纠纷。因此平时为人直率和性急的客服经理Ray马上就站出来指出该计划很难实现,并将他能想到困难一一罗列。

当时的气氛一下子变得非常的紧张和肃静。或许事先总经理没有考虑到这一系列的后台问题,这时候脸色也非常的难看,略作沉思后,转向身边的营运总监 Daisy,“Daisy,你负责协调所有后台部门负责人开会,在一周内拿出一个切实可行的方案。”尽管Daisy也非常认同Ray的观点,觉得老板这次 的计划的确有点突然,但是她没有立即表明自己的态度,而是很诚恳地回答:“好的,我会负责协调和研究,并尽快给您一个报告。”

第二天上午,Daisy认真地将老板提出的计划进行了研究分析,并和后台部门的几位负责人进行了针对性沟通。最后Daisy 得出的结论还是不应该实施该计划。正值午餐时间,Daisy路过总经理的办公室,正巧总经理还在忙于看最近的业绩报表,就主动邀请他共进午餐。

由于新产品的上市,业绩有了一定的提升。午餐的过程中,总经理显得很开心。聊着聊着就很自然的聊到了销售业绩,总经理还是流露了自己对完成年度目标的 担心。Daisy也非常适时地聊起了总经理要求实施的计划的进展。Daisy并没有抱怨计划的限制、支持和资源的不足以及可能产生的后续问题,而是非常巧 妙的分析项目可能产生的利益和业绩以及公司为之付出的成本。一经分析,很容易发现,如果计划实施,的确会帮助到业绩的增长,但是和公司人力、物力的巨大投 入相比,结果十分难看。总经理很认真的听取了Daisy讲的每一个细节,最后得出了暂缓实施的结论。这个结果也让所有的后台部门大大的缓了一口气。

这是一个非常成功的案例。Daisy找对了恰当的场合-和总经理单独会谈而不是像Ray那样公开反对;恰当的时机和心情-业绩提升,总经理心情愉快;恰当的态度-并非象Ray那样抱怨困难,而是站在总经理的立场上分析利弊;最后通过恰当的沟通促成满意的结果。

向领导说不有哪些忌讳?

当准备领导说“不”的时候,尽量站在领导立场,抱着与领导同舟共济想法考虑问题。切忌站在自己的立场上,更不要站在领导的对立面。要“大胆假设,小心 论证”,协助领导做出正确的决定,而不应该是简单地强迫领导否定自己的上一决定。不要当众指出领导的问题,更不要当场迫使领导表态。尽量促成与领导单独沟 通的机会,并适当对上司提出你的不同意见。对领导说不其实是一门学问,要摆正心态,更要学会技巧,领导毕竟是领导,要学会维护领导的尊严,讲究说不的策 略,这样才能取得预期的效果。

如何向同事说不?

难度系数:8

比起拒绝领导和下属,向同事说“不”,相对难度要低一点。至少不用每天担惊受怕,担心老板炒你鱿鱼;担心下属不听话,甚至誓死抵抗和斗争;但是这样的 事如果处理不好,每天就会多一个阴沉的表情在你面前晃来晃去,着实也非常不舒服,说不定背后还会被人扔上几把“小飞刀”。所以向同事说“不”的难度系数也 着实不低至少也应该是8。

在哪些情况下必须向同事说不?

工作中难免要与同事沟通交流和合作,甚至要面对同事的许多要求。是接受还是拒绝,有时的确非常为难。但是对于一些要求,还是应该礼貌的说“不”。比 如,会违反公司规定的要求,毫无理由或者明显不合理的工作要求,会增加自己或者所在团队的巨大工作负荷的要求,必须是领导才能决定的要求等等。

向同事说不有哪些技巧和注意点?

对同事说“不”,对象不同于领导和下属,同事往往会提出一些工作上的合作和职责承担的要求,期望得到你的配合和支持或者是协助执行。因此在这样的情况 下,即便很无理的要求,考虑到未来的合作关系,应该注意几个细节。首先要保持尊重对方的态度,不管对方提出怎样的要求;然后认真倾听,请对方把处境和需求 讲得更清楚,让自己了解如何才能提供帮助;接着坦诚表示和认同对方的难处,礼貌的提出一些建议;最后温和而又坚定的拒绝对方。

曾经有网友Julie跟我探讨她碰到的一个很难合作的情形。Julie大学刚毕业,通过层层筛选好不容易进入一家知名外企。在最初的两个月里,经理让 另一位老员工May带她熟悉工作环境和业务情况,并明确两人之间没有汇报关系,只是各司其职而已。可是正是由于一开始“带”的关系,Julie一直表现得 很认真很听话,May就理所应当的把自己职责范围内的一些琐碎的事务安排给Julie。而Julie因为不熟悉业务,经理安排的本职工作已经满负荷,再加 上 May扔给她的这些事务,基本上忙不过来,所以Julie很矛盾想拒绝,但又害怕破坏合作关系。

这样的问题的确很难办,拒绝,以后工作很难进行;接受,心里很委屈也实在承受不了。当时我建议Julie能够找合适的机会诚恳地和May能够谈一下, 用自己诚恳地态度感化对方,设身处地的从对方的角度引导对方,然后温柔坚定的拒绝对方。事后Julie告诉我的结果比预期的结果更好。

Julie找了一天和May一起吃午饭,聊聊化妆聊聊美容,May不经意之间,提到了Julie的形象,比起刚来的时候现在灰头土脸了不少。 Julie抓准时机,把话题转到了May给她的份外活上。Julie始终保持很诚恳的态度,先感谢May的关心和照顾,同时述说了自己的困难,自己是新 手,很多东西还不熟悉作不好,而经理又对自己份内的工作要求高,压力很大,往往怕赶不上进度;目前再帮助May这边的工作生怕拖累了May的工作表现,所 以坦诚地提出May是否可以暂时不要让她帮忙,或者一些简单基础相类似同时比较容易和份内工作一起完成的工作由Julie来协助完成,这样大家都能保证时 间。May听完以后,很顺利的接受了 Julie的“拒绝”。

向同事说不有哪些忌讳?

其实有时候拒绝也可以很容易。同事之间合作关系很重要,但是互相的谅解和尊重是合作的基础,因此在和同事说“不”的时候,最忌讳的就是不尊重对方,甚至用情绪化的语言激怒对方,与对方争执,不但解决不了问题,而且也毁了自己的形象,得不偿失。

如何向下属说不?

难度系数:9

对下属说“不”是一件极具风险的工作,其中最大的风险倒不在于下属立马撂挑子走人,而是在于下属每天消极怠工,积极抵抗,影响整个团队的情绪和士气。因此这样高风险的工作难度指数为9。

在哪些情况下必须向下属说不?

当下属的行为出现原则性的错误或者重大的错误,或者下属尝试一些违背团队意志或者有损取得团队最大利益的事情的时候,作为团队主管和上司,必须挺身而出,勇敢和冷静对下属说“不”。

向下属说不有哪些技巧和注意点?

该说“不”时就说“不”。在日常工作中,下属往往会从自身的角度提出一些意见或者是建议,但其中有些意见有可能会触及到原则性的问题,这个时候作为上司,必须直截了当的回答“不”,让下属明白什么是底线什么是原则。

以德服人。作为团队领导,领导团队不应该仅仅是依靠专业技术、个人能力和规章制度,而更需要个人魅力以及良好的品德。因此对下属说“不”,应该是尊重的态度,坦诚的沟通,而不是机械化和制式化的简单粗暴的拒绝。

举具体案例

Nancy是公司负责公关和客服事务的总监。由于前阶段推出新产品时,促销手段上的一些问题,导致客户投诉有一定幅度的上升,但每件投诉涉及的金额都 很小,Nancy疲于应付,因此在周例会上向老板提出建议将目前这些投诉事务转交给一家经常合作的公关公司全权处理。可是没想到,平时一贯温和善于听取意 见的老板在会上一口回绝了Nancy的要求,而且没有任何解释和理由,让Nancy着实摸不着头脑。敬业的Nancy着实郁郁寡欢了整整一个晚上。

第二天一早,Nancy接到老板的电话,让她去老板的办公室。Nancy拖着沉重的步伐走进了老板的办公室。没想到的是,老板首先向Nancy道歉, 坦陈昨天开会的时候态度不是很合适,简短粗暴了一点。原因是因为内部审计发现的一些问题让他着实恼火和关注。Nancy心里一下子开朗了许多。接着老板又 开诚布公解释了自己的说“不”的理由。他认为这次促销手段上的问题是源于销售团队对产品策略的错误理解,因此造成了一定的客户投诉,其中多数是老客户。如 果按照Nancy的想法,简单的将这些问题转交给公关公司,或许会给这些老客户一种不被重视的暗示。如果由Nancy这样的资深管理人员代表公司出面应 对,一来Nancy的能力完全可以胜任这样的善后协调工作,二来也可以传达给新老客户公司积极负责的态度,从而可以积极的帮助公司挽回形象。最后老板也坦 言工作量很大而且辛苦,同意可以考虑公关公司协助提供方案,由Nancy负责具体实施。

短短一番话,让Nancy顿时倍感信任和鼓舞。在之后很短的一段时间里,Nancy顺利的解决了所有的投诉也挽回了公司的形象。因此,正确的说“不”不仅不会妨碍工作的顺利地开展,还能起到正面的推进作用。

向下属说不有哪些忌讳?

向下属说“不”是一门管理的学问。有几点作为上司应该特别注意。不要简单粗暴的拒绝,这样会让下属觉得上司冷漠无情,甚至觉得上司对他有成见,造成不 必要的负面情绪。不要情绪激动的情况下拒绝,尤其是盛怒之下容易在语言上伤害到下属,容易让下属消极甚至抵触工作。更不要傲慢无礼的拒绝。上司应该以德服 人,在团队中建立良好的形象和权威。盛气凌人、态度傲慢不恭的上司,下属是绝对不会喜欢亲近和尊重。

办公室里的进退

1) 同事背后算计老板,是沉默还是参与:

最近公司要搬家,老板将一批办公家具和电脑作为福利赠送给所有员工,不过需要自己负责搬运。老板秘书居然将她自己看中要送回家的东西的快递费用夹算在 老板的快递费用中一起报销,还提出要帮我一起快递回家,而且快递费用也折算在老板的快递费用一起,美其名曰,“老板费用高不会发现,而且顺路,就当老板顺 便送我们的。”其实,风险大家一起承担,万一老板追问把我也牵涉进来。说出来吧,怕得罪老板秘书,以后日子未见得好过;不说吧,内心害怕,生怕哪天被老板 发现,惴惴不安。其实最简单的处理方法是告诉老板秘书,“不用了,老公下班会来接我,东西不多一起拿回家就好了。”这样既不用得罪老板秘书,更不用担惊受 怕,不就是那么点搬运费么,千万别为此背上重大的心理包袱,不值得。

2) 公司要裁员减薪,而自己却要升职位加薪;

自己的业绩和工作表现都一直非常优秀,深得老板的信任和赏识;这时恰逢金融危机,公司整体业绩不好,加薪预期很低,甚至再探讨压缩和裁员的可能。同事 们正纷纷讨论谁谁谁可能会被裁掉。而就在此时,老板提出要给自己升职加薪,而且要大大地表彰一番,以提振士气。可是这样的背景下,平日一起合作愉快的同事 会怎么看自己,消息还没正式国公布之前,同事们已经议论纷纷了,甚至有人有异样的眼光看自己。拒绝老板的好意,这不是自己真的想做的;但和同事们不合,工 作很难开展。简单的处理方法是低调低调再低调,谦虚谦虚再谦虚,千万不要趾高气扬的或者得意洋洋的出现同事们面前,让大家渐渐淡忘这件事情,这样不至于将 来工作会很难开展。

3) 上司作错了事情,是否要为他替黑锅;

交给上司的重要报告,上司在没有认真仔细阅读的情况下,对一些关键的数据和表述,凭自己的感觉武断的动手改动了一下,但事实上这些修改都是错误的。报 告发出去后,就被其他部门的老板揪住了错误,恶语相向,而且还抄送了大老板。上司在回复的邮件中含糊其辞,并点了自己的名字,貌似要自己背黑锅的样子。跳 出来证明自己的清白?还是默默地背了黑锅?两者都不会是很好的选择。最简单也是可行的,是将自己之前发给上司的报告再回复给上司,很无辜的告诉他,最后出 去的版本居然和自己发给他的版本差了很多,尤其是在关键问题或者差异上,请示他该如何处理。

4) 是否有必要出头为大家争取利益;

老板很苛刻,经常让大家陪她一起无偿加班,而且老是斤斤计较克扣加班工资,大家对她都忍无可忍,私下经常讨论如何投诉,可是实际上没有人真正愿意出 头。尽管公司是业内著名的尊重员工的雇主,但是如果去找人事部投诉,一定会有人知道,那么总有一天会被老板知道。好的结果是老板可能会收敛一点;但坏得结 果是万一老板天天针对自己折磨自己该怎么办。帮大家也帮自己争取了利益,结果害了自己,得不偿失;但不出头,这个折磨实在难受。那么简单的处理方法是,要 么继续和大家忍受,就当作是种历练,将来百毒不侵;要么就换个环境-跳槽,总之,出头鸟是万万不能做的。

5) 下属是老板的亲戚,老是做错事,喜欢乱说话

刚刚担任领导,可是手下的人是老板安排过来的亲戚,大学刚毕业什么都不会,还经常乱说话,经常做错事情,还逢人便说他是老板的谁谁谁。想管教他吧,又 顾忌他是老板的亲戚,万一回家说两句坏话,说不定小领导都没得当;可不管吧,手下人都会看样学样,变得闲散偷懒,队伍怎么带?方法很难也很简单,如果真是 爷的人,该供着的就必须供着;如果不是,那么想怎么收拾就怎么收拾,不过前提是和老板有良好的沟通。

6) 新到一家公司,做的事情和原来谈好的完全不一样

斩钉截铁的拒绝了原公司老板殷切的挽留,到了新公司不久便发现,工作环境和氛围并非像自己想象的那样,甚至老板也不是和面试的时候,表现得那么宽容和 支持,甚至发现工作职责居然和谈好的都完全不一样,突然感觉一片茫然,是留还是走?那还是要具体情况具体分析,如果和原公司的老板关系很好,不妨可以选择 和老板好好谈谈,及时抽身撤退;如果关系破裂了,那么该熬的还是要忍受,权当是锻炼身体。

如何让加班(下班)变得有效?

加班和下班曾几何时,已经成为一门学问,甚至是艺术,所以如何把握尺度,至关重要。过分守时,或者疯狂加班,客观的讲都是有害无益的表现,那么该怎么把握呢?

过分准时

在外企超过10年工龄的老员工实数罕见,而林海却是公司里唯一一个工作年限超过12年的老员工,尽管他工作还算认真负责,可是他始终没有得到提拔,十多年一直在最底层待着,直到去年才被象征性的提升了半级,究其原因竟然和他每天准时下班有关。

在他提级之前,上司与他单独交流的一番耐人寻味的话揭开了谜团。“其实你平时工作表现还是比较认真,如果可以在一些细节上把握的更好一些,可能就会有 更大的进步空间和更好的表现了。比如,每天下班前如果能够回顾一下工作中的细节避免遗漏,不要象现在一样,不管有事没事都五点半一到准时走人。。。你也知 道,部门里所有员工都期望得到认可和提拔时,作为主管不得不考虑部门内部的平衡关系。就像这次提升你的过程中,我必须也要考虑到其他同事会怎么看待提升你 这件事。有同事甚至对你下班一到时间就准时离开提出批评意见,认为你工作上并不积极主动,更有人指出你的工作表现有点缺乏责任心。所以尽管提升你鼓励你, 也建议你考虑一下今后工作中是否注意调整一下?”林海当时一头雾水反问上司“难道晚点走就是责任心得表现吗?”“这个的确不能完全这样讲,可是作为普通员 工,平时可以展示给周围同事或者上司看到的,往往就是他的出勤情况。假想一下,你看到一位同事,他总是早到晚走,每天忙忙碌碌的样子;和另一位同事,准时 到准时走;如果两者工作能力和成果差不太多的话,你觉得你更倾向于谁呢?我想大多数人会倾向于前者,因为他看上去更勤恳一点。”

其实,上司的一番话客观地反映了一般外企上司和同事的对于一个准时下班人的想法和看法,这的确也就是林海迟迟没有得到提拔的原因之一。在外企,加班(或者稍晚点走)往往会被看作是努力、勤恳、有工作责任心的表现;五点半一到准时下班,就等于自动放弃了表现的机会。

疯狂加班

Benny刚好相反,每天总是办公室里最后一个下班的人。最多的时候,他一个月居然要加上七八十个小时的班。后来同部门的同事背后偷偷的讽刺他家里没 装空调,专门在公司里孵空调。而直属上司则指出了他的问题,他的前任每月的加班时间差不多每月也在15个小时左右,而他居然要加上数倍的时间,尽管看似勤 恳,但很显然,他的工作效率一定非常的有问题。因此,经常加班看来也并非完全是件好事,尽管能够留下了勤恳的印象;但过了度,或许又成为了自己另外的大问 题。

尺度(最佳下班时间)

其实加班的确是一个很好表现工作责任心的方式和途径。不过必须要考虑尺度和分寸,千万不要为了表现而表现,反而弄巧成拙,最后白费心机。那么究竟下班 后多久是离开办公室的最佳时间?一般外企都有一个下班的高峰时间,比如规定5点 30时下班,高峰时间可能是6点左右,那么在下班高峰时间过后的15到20分钟下班可能是较为明智的做法,一来,错开了拥挤忙碌的下班高峰,二来,也可以 让所有的人包括老板感觉到自己的勤恳和敬业。当然表现有时是具有针对性的,主要是针对自己的上司;那么建议用上司的下班时间加上半小时得出自己下班时间的 标准,这样上司下班时永远见到的是你忙碌的身影,甚至当他忘记某样东西返回办公室的时候,还能看到你的身影,并向你投去信任的目光。对于职场新人来说,上 司对工作量的把握一般要好过你本人。因此表现尺度的把握非常重要。同时也不赞成没事耗在办公室里浪费资源,这样最有可能弄巧成拙。

如何“利用好”加班

如果有时迫于工作的需要和工作性质,必须加班。那么就需要学会保护自己的利益,学会和老板沟通,让他能够了解到加班的辛苦,并得到相应的补偿,至少得 到老板对自己工作上的认可。比如可以主动地找老板谈谈自己工作或者加班的问题,同时也提出一些合理的建议(以免老板以为你仅仅是去抱怨),以获得老板的认 可或者赞赏。

有时加班是为了表现自己对于工作的积极性和责任心以及上进心,因此这种情况下,尺度的把握非常重要。首先,千万不要没事耗在办公室里浪费资源,这样非 但得不到认可,甚至可能招来批评。其次,千万不要过度,俗话说“过犹不及”,时时刻刻记住是自己是为了工作上进而表现,而不是表演。即便没能马上得到周围 人的及时的关注和奖励,这样积极地表现对自己本身工作经验的积累也是非常有帮助的。

对于职场新人来说,最糟糕的莫过于加入一个集体加班的部门,一般情况下,不是适应不了早早出局;就是随波逐流,淹没在人海之中。如何改变这样的局面, 建议首先是融入学习,可能短期的共同加班是在所难免,当然也有一定得好处,可以锻炼自己的承受能力和适应能力;然后是总结分析,找出需要集体加班的理由以 及解决方案;最后是改变局面,和上司面对面的沟通,关于自己的工作岗位提出提高工作效率的方法,为自己的工作优化,包括摆脱自己参与集体加班打好铺垫,从 而彻底改变被动加班的局面。

为什么要加班

这个世界上,从来不加班的人并不多,天天加班的人倒有不少。加班,有时并不是因为工作完不成,而是办公室形象塑造的需要,也可能是在老板上司们面前表现的需要,甚至是被周围加班的大环境逼迫着必须加班。那到底为什么要加班?以下作个简单的分析:

工作需要:

Elly是一家外资公司的会计员。每逢月底结账,一连一周Elly几乎每天都要加班,而且每天都会加得很晚,一直持续到月末结账完成。而季度末或者是 年末对Elly来说,加班的时间会更长,象“五一”、“十一”这样的长假Elly是基本不休息的,年末结账那个月甚至一个整月都在加班。当然,Elly的 情况是个特例,因为她所在的公司是业内有名的人员紧缺的公司,因此加班在她们那里是家常便饭。Elly因此曾经困扰不堪,不过时间长了,也就习惯了,后来 甚至开玩笑说,“一天不加班就觉得浑身不舒服。”

其实,会计这个行业时间性比较强,尤其是外资企业,报表的时间需要跟着国外总部的时对接,像“春节”、“五一”、“十一”之类的长假在国外根本没有, 所以长假加班在国内的外企会计岗位成为了很自然的事情。当然还有很多行业,如IT行业和咨询、广告业,由于这些行业的时效性要求很高,加班基本上是工作的 主要组成部分。所以,很多的加班情况来自于工作的需要。

当然,加班的需求和程度很大程度上取决于所处行业和公司的风格。

其他同事都在加班:

财务部基本上是我们公司最晚下班的一个部门,而志琳是财务部里的“新进的加班狂”。志琳来自于一家大型国企,原本习惯于朝九晚五的生活。志琳刚来公司 的时候,基本上五点一到,就立马收拾东西走人。可是一个星期下来,志琳发现五点过后,部门里没有一个同事,准时下班的,甚至下班过后过一个小时里都没有下 班的人。所以志琳突然觉得自己准时下班非常的不合时宜,因此自此以后,哪怕没有任何事情,志琳下班以后坚决不走,每每总是坚持到最后一个离开。因此,有了 “新进加班狂”的绰号。

在国内,很多外资企业甚至现在有些大型国企,准时上班是必须的事情,而准时下班基本上是不可能的事情。很多职业人习惯于自觉地用下班后的时间完成因为 上班时由于突发的事务造成的延误的工作。因此,下班以后,稍稍加上半个小时或者一个小时的班,这类情况非常的普遍。不妨留心去看一下浦东陆家嘴地区的写字 楼门口等出租的排队人群的情况,就会有所体会。每天五点到五点半之间,等出租的队伍一般不是很长;而每天六到七点之间等车的队伍会排得非常的长。原因就是 这边比较集中的下班时间大概在六点到七点之间,也说明了加半个小时或者一个小时的班在这类企业里非常的普遍。因此,也有了入乡随俗的新进职场人。

老板的认可,升职的需要:

Lilly是我见过最聪明和升职最快的女孩子。Lilly大学毕业后短短四年,就从一家跨国公司的小助理升到了主持工作的部门副经理,快速走过了别人 或许要七八年才能完成的职业路程。偶然的机会,Lilly透露了她的成功秘诀之一,竟然是“加班”。Lilly的老板下班并不很晚,每天大概7点左右,而 Lilly基本上就在7点半左右离开办公室;每天老板离开办公室的时候,都会看到Lilly忙碌的身影,甚至还能收到她晚上发的Email。因此在老板的 眼里, Lilly除了聪明和善于沟通以外,更具备现在很多80后所缺乏的勤恳和上进,而这一切都是加班的功劳。

不论在外企和国内企业,很多管理人员在对下属进行考核的时候,不仅会考察员工的绩效达成情况和各项能力,同时还会考察员工工作时的积极性、主动性和责 任心乃至是上进心。那么针对责任心和上进心的考察往往是依赖于主管的主观印象,而且这种主观印象往往来源于员工日常的表现,比如,适当的加班。有一个很普 遍的现象,大多数企业的管理人员都认为适当的加班是上进心和对工作责任心的良好表象。因此要得到老板的认可,适当的加班可能是一种捷径。

总结一下,其实加班的原因多种多样,就象上面提到的工作的需要,同事加班的压力,上司的看法等等,很难一一完整的描述。而归总起来分为工作性和表现性 的两大类的加班原因。工作性的加班原则上是,不得不去承受和适应的,是必须的,不然很难完成工作,不练就一副好身体,根本不用提未来的发展机会。而表现性 的加班,不仅要配合日常的工作表现,而且还要考虑一个度的问题,不到合理的度,可能会被人嘲笑浪费演技,但超过度则会弄巧成拙。总之,无论什么原因,适当 的加班是必须的,也是有益无害的。

精英主管的归国烦恼

Stanley,是新上任的部门主管,他毕业于全球排名前十的MBA,之后在美国最大的金融企业工作5 年,最近刚刚调回中国分公司,属于超级海归精英。Stanley在美国的工作可以用一帆风顺来形容,而回国后,Stanley的工作看起来并不那么顺利, 而是可以用坎坷来形容。

Stanley负责的部门并不大,4位团队成员平均年龄不到28岁,平均工作年限不超过三年,其中不乏国内顶尖大学硕士毕业生,属于非常年轻的精英团 队组合。照理说,Stanley年轻气盛,与团队成员年龄相仿,整体精英;而且雄心勃勃,资历出众;同时在美国总部也负责过类似的工作;在现在的职位上作 出一番成绩来应该是比较容易的事情,而此次回国也是给他最好的晋升发展的机会。可是,事实并非像想象当中的那么“完美”。

或许是急于展示自己,或许也是急于求成,亦或者是美国工作习惯的缘故,Stanley给同事留下的印象总是那么的急迫,走路很急,说话很急,做事很 急,催同事做事更急。此外,Stanley给同事们留下的另一个印象是不下班,总是公司走的最晚的那个人。如果说什么是同事们对Stanley的正面评 价,那么或许美国的留学经历和总部工作经历是Stanley身上最大的亮点。

Stanley努力表现的让大家觉得他很强很有能力,对很多情况都很知晓的样子;的确他本身足够聪明能干,而且确实在总部积累了很多经验。但他的表现 却让和他一起工作的下属们很难接受。比如,他经常会炫耀自己能力有多强,曾经几天几夜的加班不睡觉,有时还会指出目前下属的效率还不够高。总而言之,他表 现得好像不太重视下属的看法和积极性,下属汇报的东西往往得不到恰当的反馈。一个同事很形象的形容和他一起的工作,他的办公室就好像一个宇宙黑洞,只要东 西进了他的办公室,谁都不知道最终结果是什么。同事们总是觉得Stanley和他们之间的互动很少,基本上,大家的沟通方式就是,开会布置任务,然后大家 分头工作,汇报没反馈;日子一久,大家都认为Stanley对下属的感觉比较忽视,久而久之,下属习惯了他的工作风格,也不愿意和他多交流,甚至有时工作 也不那么卖力,因为他们觉得自己不知道什么是Stanley想要得到的。

下属们纳闷的同时,Stanley也异常的苦恼。其实他回国后,期望自己在最短的时间让老板认可他,要树立积极上进的形象,尽快的得到晋升的机会,因 此表现的异常的拼命。而当他第一次和下属们接触的时候,发现中国的同事们并没有他期望的那般热情和积极。时间长了,他发现下属们完成的工作,往往达不到他 所要求的效果,通常只能给到60分,而离他想要得到100分还有很大的距离,所以往往很多东西到他手里以后,他认为还需要进一步;此外,公司大多数人都没 有加班很晚的习惯,而他总是希望他的团队能够留下来帮助完善或者改进他们的工作;可下属们还是保持着原来的工作习惯;因此经常出现的是,他自己一个人留下 来整晚整晚的加班修改下属们完成的工作,修改到他自己想要达到的结果。最后久而久之,他习惯了下属们的工作结果,习惯了加班修改,通常也没有反馈给到下 属。Stanley形成很深刻的印象是,下属们完成的工作质量和效果基本达不到他的预期,所以他的团队让他非常的失望。

冲突终于在年终考评的时候爆发了。Stanley始终认为团队的同事们不够努力,不加班,工作质量达不到他预期,属于不称职的下属。而下属们一致认 为,Stanley恃才自傲,不通人情,指令不清晰,要求不明确,又缺乏沟通,总而言之,他绝对是个不称职的领导。结果自然闹的不可开交。最后,尽管老板 没有明确表态到底是领导出了问题还是员工出了问题,而Stanley还是被调到欧洲分公司任职。

分析:

Leadership(领导),从英文字面可以拆解成两个单词,Leader(领导人)和Ship(地位)。顾名思义,作为领导,首先要有地位,同时 又要有能力并且承担带领和引导团队进步发展的义务。Stanley很明显的被公司授予了这样的领导地位,但是Stanley忽略了自己还有带领和引导团队 进步的义务,没有合理的将自己的发展和意愿同团队结合起来,一味的片面追求个人成就,忽略团队的意见,导致团队发展达不到自己的预期,最终整个团队内部产 生重大大分歧和冲突。

有效的群体绩效取决于两个方面的恰当匹配:第一是与下属发生相互作用的领导者风格;第二是领导者能够控制和影响下属和周围情境的程度。从领导行为上进 行分析,Stanley回国后,并没有建立良好的领导风格,同时也没有处理好领导者和被领导者之间的关系,从自身而言并不信任下属,从而导致下属反过来也 不信任他,更谈不上所谓的忠诚、喜爱和追随。因此在这样的行为下,很难产生良好的领导效果。

为了避免案例中的情况发生,同时能够实现较高的团队和个体绩效。以下一系列的措施是Stanle需要逐步实施的。首先,需要建立适应新环境的领导风 格。作为一个新加入团队的领导,他需要仔细观察公司的氛围和环境,尊重文化差异,主动理解和适应新的工作环境,接受一部分不可改变的情境,从而建立符合自 己精英形象的领导风格,在团队中树立威信和地位,并得到团队成员的认可。其次,需要在团队内部建立信任,即有效的信息沟通和反馈机制。他需要花时间和精力 和所有团队成员沟通他为自己和团队设立的愿景和战略计划,并尝试通过各种途径让团队理解,并服从自己的愿景,做到目标一致,思想统一。第三,建立有效的互 动,即有效的领导和工作方式。通过日常工作的沟通交流以及对不同问题的反馈,产生良好的工作互动和信息循环,帮助下属更好的理解自己的目标、期望和要求, 从而产生有效的领导力,促使团队往既定的目标前行。第四,增加控制手段,即有效的绩效体系。设定明确的目标和考核体系,通过激励、纠正和控制手段,确保领 导效果。

P公司是业内比较有名的一家跨国金融公司,传说中的一个“钱多人傻”的地方,一向以待遇好著称。由于去年的金融危机,总部受了不小的影响,连中国区总裁也 换了,新总裁到任后,第一件事是裁员和控制成本,但裁员方案、标准和如何实施在这家一向以待遇好和人性化管理著称的公司很难开展。负责人力资源的老板想到 了通过非正式场合调查的方式进行裁员事前调查。茶水间的非正式谈话就是其中一项。

人力资源的Patty和Gary承担了放烟雾弹和非正式调查的角色。中午两人在茶水间吃饭,大谈苦经,预期新老板要裁员,未来几个月压力会很大,自己 都不知道该怎么办。一开始和他们比较熟悉的几个老同事,会聚拢在一起聊聊可能裁员的事情,后来越来越多的人都来留意或者参与他们的午餐,渐渐的很多的员工 流露了自己的心态和标准。而Patty和Gary 收集了不少资料和信息。幸好“和谐”的是,最后公司还是制定了不错的裁员方案和标准,没有造成很大的风波。

其实,这种方式在企业里不算普遍,但也并不少见。公司希望执行或者推广一个新的政策的时候,往往会选择一些非正规渠道去发布一些试探性的消息,茶水间 就是一个不错的场所。而且在茶水间往往可以得到一些非正式但比较真实地反馈。比如上面提到的Patty和Gary在茶水间的聊天,有意无意的透露一些未知 或者未被证实的消息,比如新老板想裁员,通过这样的非正式的手段给员工们施加心理压力,同时收集员工的真实反馈。但其实他们两个发出的烟雾弹中,有多少是 真实的,有多少是虚假的,说实话,根本上很难辨别。听到这样的消息后,最妥当的处理方法,是尽量少表态,因为对方虚虚实实,并不清晰,而你急于表态,让别 人了解了你的底牌,那么,往往输家就是你。所以辨别真伪不是关键,关键在于从容应对。

2010年02月25日

由于使用了3389登录服务器后没有及时注销或者其他情况而出现再次登陆时提示:终端服务器超出了最大允许连接数。

解决这个现像的办法有好多,例如百度上说的,用组策略修改连接数上限,或是用复杂的cmd命令!但前提是一定要进入服务器才可以执行以上操作。下面给大家说一个可以在不进入服务器的情况下,强行登陆!当你服务器出现这样提示的时候你也不用再发愁重启服务器了。方法如下:

按开始 — 运行— mstsc /console /v: 服务器名或IP或域名
例如 mstsc /console /v:111.158.11.132

那这样就可以用自己的帐号强行登陆服务器了!

下面是关于mstsc的详细介绍,有兴趣的朋友可以多了解了解!

Mstsc (Microsoft terminal services client)

  创建与终端服务器或其他远程计算机的连接,编辑现有“远程桌面连接 (.rdp)”配置文件,并将 Windows XP 连接(使用“客户端连接管理器”创建的连接)迁移到新的 .rdp 文件中。

  mstsc语法
  mstsc.exe {ConnectionFile|/v:server} [/console] [/f] [/w:width /h:height]

  mstsc.exe /edit”ConnectionFile”

  mstsc.exe /migrate

  mstsc参数
  ConnectionFile 指定用于连接的 .rdp 文件的名称

  /v:server[;port] 指定要连接的远程计算机

  /admin 将连接到会话以管理服务器

  /f 在全屏幕模式下启动“远程桌面”连接

  /w:width 指定远程桌面窗口的宽度

  /h:height 指定远程桌面窗口的高度

  /public 在公用模式下运行远程桌面

  /span 是远程计算机的高度和宽度与本地虚拟桌面相匹配,如有必要扩展到多个显示器。若要扩展到多个显示器,所有显示必须具有相同的高度并垂直排列

  /console 连接到指定 Windows 2000 Server 的控制台会话

  /edit 打开指定的 .rdp 文件进行编辑

  /migrate 将使用“客户端连接管理器”创建的旧版连接文件迁移到新的 .rdp 连接文件中

  mstsc注释

  您必须是要连接的服务器上的管理员才能创建远程控制台连接。

  对于每个用户来说,.rdp 文件在“我的文档”中是作为隐藏文件存储的。

  mstsc 与远程客户端之间是用Microsoft的远程桌面协议(Remote Desktop Protocol,简称RDP) 连接的,而windows xp的rdp有1个并发数的连接限制。

Source:http://www.giffer.cn/article.asp?id=889

Tags: .
2010年02月04日
遇到这个问题在早上 不知道MSN抽什么风了

卸载MSN重装也没用,以为是MSNSHELL的问题后来发现不不是。

找来找去排除法发现是MSN保护盾因起来的问题

只用卸除MSN保护盾即可。
2010年02月03日

interface Vlan2
nameif outside ——————–对端口命名外端口
security-level 0 ——————–设置端口等级
ip address X.X.X.X 255.255.255.224 ——————–调试外网地址
!
interface Vlan3
nameif inside ——————–对端口命名内端口
security-level 100 ——————–调试外网地址
ip address 192.168.1.1 255.255.255.0 ——————–设置端口等级
!
interface Ethernet0/0
switchport access vlan 2 ——————–设置端口VLAN与VLAN2绑定
!
interface Ethernet0/1
switchport access vlan 3 ——————–设置端口VLAN与VLAN3绑定
!
interface Ethernet0/2
shutdown
!
interface Ethernet0/3
shutdown
!
interface Ethernet0/4
shutdown
!
interface Ethernet0/5
shutdown
!
interface Ethernet0/6
shutdown
!
interface Ethernet0/7
shutdown
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns domain-lookup inside
dns server-group DefaultDNS
name-server 211.99.129.210
name-server 202.106.196.115
access-list 102 extended permit icmp any any ——————设置ACL列表(允许ICMP全部通过)
access-list 102 extended permit ip any any ——————设置ACL列表(允许所有IP全部通过)
pager lines 24
mtu outside 1500
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface ——————设置NAT地址映射到外网口
nat (inside) 1 0.0.0.0 0.0.0.0 ——————NAT地址池(所有地址)
access-group 102 in interface outside ——————设置ACL列表绑定到外端口
route outside 0.0.0.0 0.0.0.0 x.x.x.x 1 ——————设置到外网的默认路由
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 0.0.0.0 0.0.0.0 inside ——————设置TELNET所有地址进入
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside ——————设置SSH所有地址进入
ssh timeout 30
ssh version 2
console timeout 0
!
dhcpd address 192.168.1.100-192.168.1.199 inside ——————设置DHCP服务器地址池
dhcpd dns 211.99.129.210 202.106.196.115 interface inside ——————设置DNS服务器到内网端口
dhcpd enable inside ——————设置DHCP应用到内网端口
!

2009年05月20日
偏business这块的,一般晋升后会有相应的行政职务,比如associate,manager,director,vp,SVP,EVP,CEO等等。具体的称谓在不同行业,不同公司是很不同的。
有个规律是,professional的领域,title会听起来更响亮一点,比如,干了5年就是vp了,其实他们公司有上千个vp,呵呵。直接接触客户的岗位,title会更响亮一点,比如,做销售的,一上来就是客户经理,其是他们部门是个人就是客户经理或者产品经理。
美国会比欧洲的title响亮一点,比如,同样的职位,同样的工作,在美国可能叫xxx manager,在英国可能叫xxx coordinator。总体来说,外企的头衔比国企、民企要货真价实。

在传统企业,VP一般是BU或者某职能的负责人,或者重要副手,可能会管着几十或者上千甚至上万号人,所以,是一般优秀毕业生可以把它作为奋斗的目标。

像大企业的EVP或者CEO,只能是极少数贼出类拔萃的才能做到。
有志于在外企发展的,可以试着先在5-10年内做到director,然后在10-15年做到vp,争取在15-20年,做到EVP一个级别的大牛(比如某跨国企业的亚太区负责人,可能就是EVP,起码也是SVP)。全球性企业中国
俗CEO的一般很少见,希望以后可以常见一点。
2009年01月07日
X: \Documents and Settings\用户名\Application Data\Microsoft\Outlook\Outlook.NK2

这个文件包含自动完成的邮件地址列表。outlook的自动完成联系人邮件的列表,并不像outlook express那样,是从联系人里面直接拿出来的,而是存储在一个cache文件outlook.nk2里面,如果这个文件是空的,自动完成是不会提示任何email address的。如果备份了这个文件,就可以把你以前曾经输入过的邮件地址,在输入的时候自动提示出来。

______________________________________________________________
Someone had formatted and reloaded WIN XP on a Notebook and backed up everything EXCEPT MS Outlook!! Yikes…. I have used ONTRAKS Easy Recovery Professional and cannot find any usable .pst, However, I did find this file called OUTLOOK.NK2 whick looks to have email addresses embedded in it with lots of ASCII characters… Is it possible this this file may be the Contacts and how might I recover the addresses in the file.. I have done searches with ONTRACT for the keywords
Outlook
Backup
Archive
.pst
But the NK2 fil is the only one that I can see that may be close

Make me a HERO here!!! Please!!